I have only seen these errors on NT computers where they are trying to resolve an foreign SID but could not because the workstation secure channel or the domain trust has failed. This can also happen when you try to reference an account from an untrusted SAM database.

Is the error happening consitently on on a particular computer(s) or does the problem follow the account?
_________________________
Home page: http://www.kixhelp.com/hb/